Monday, August 2, 2010

I am sooooo frustrated!!!!

I am so upset with Blogger. First my background disappeared, now when I want to add images to a post there is no add an image icon. I have tried everything I can to get it to work, but no luck. Anyone else out there having problems. I don't even have a spellcheck icon.

4 comments:

Gretchen said...

I think I may know what happened. Your background may have disappeared because on Aug. 1st some of the free backgrounds on other sites "expired" that's what happened with mine. For photos, I'm not sure. Make sure you are signed into blogger in the top right corner of the screen. There should be a little square with an image above your post. After you upload photos close the screen that says "picasa webshots" and your photos should upload.

spinningstar said...

Wow - the chiles sure are bright!

Sorry I can't help you - I use wordpress for my blog. WP has some good features, but there are some differences. The only problem I've had with WP is when I changed themes and I went from 3 column to 2 column format and I had to play for a day or two to get the blog happy again!

You could always sign up for a free Wp account and then play with it for a while. If you like it better - I think there is a way to import your blog posts from another site.

Good luck

Liz

Lainee said...

I lost the spell check when I was trying the new editing choice. Go to your Dashboard and click on Settings, scroll down to Global Setting and see if Old Editor has the blue dot by it.

Mr Lonely said...

nice blog.. have a view of my blog when free.. http://www.lonelyreload.blogspot.com .. do leave me some comment / guide if can.. if interested can follow my blog...